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1. Introduction
The apparatus we use is a QUANT’X from Thermo Electron Corporation.
The QUANT’X is a compact high-performance Energy Dispersive X-ray Fluorescence (EDXRF)
system. The analyzer uses an X-ray tube excitation source and a solid-state detector to provide
spectroscopic analysis of elements ranging from sodium to uranium (atomic numbers 11 to 92).
Instrument control and data analysis are performed using the WinTrace software running on a
personal computer that is connected to the analyzer.

1.1 Theory and sample preparation
1.1.1

Theory

X-Ray Fluorescence (XRF) analysis is based on the principle that a sample excited by an X-ray
beam returns to its ground state by releasing energy in the form of X-rays. Measurement of the
energy and intensity of these secondary X-rays provides information about the material’s
elemental composition.
As shown schematically in the following diagram, the X-ray tube excitation source shines X-rays
from below up onto the sample at a 45-degree angle.

X-rays from the X-ray tube penetrate the layers on the disk and excite the elements in the sample
by ejecting inner orbital electrons from the atom by a process known as the photoelectric effect.
As the excited atoms return to their ground state, they emit fluoresce X-ray photons with energies
that are characteristic of each element in the sample. These X-ray photons are measured by a
detector, which produces a spectrum as displayed in the following figure.

1

The software automatically integrates the peaks for each element and produces intensity data in
the units of counts/second/mA.
The intensity of an analyte peak is related to the amount of that element present in a unit of
surface area, which is related to the thickness of the layer containing that element.
Because the peak intensity is related to the constitution of the analyte layer, calibration for a
quantitative measurement must happen in the same matrix as the quantitative measurement itself.

1.1.2

Sample Preparation

Specimen preparation is crucial to the relationship between spectral line intensity and the element
concentration. Factors such as surface roughness, particle shape, particle size, homogeneity,
particle distribution, and mineralization can affect this relationship.
You should prepare each sample adequately. First you have to fill up ¾ parts of the cup
with the sample that you want to analyze. Then, you must cover the cup with the film: try
to do it with accuracy without leaving wrinkles on it, and finally you must fix the slim ring
by sliding it down and fix the thick ring on the top of the cup.
When the cups are prepared, place them on the sample stage inside the spectrometer
chamber (it must be placed with the side to be analyzed facing down toward the X-ray
tube).
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Sample Cup

Sample cup with the 2 rings needed
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2. Quick Guide
2.1 Introduction of WinTrace software
WinTrace is a suite of programs that provide instrument automation, acquisition control and data
analysis for use with the Thermo ELECTRON QUANT’X system.

The parts of the program that we will be using are:

Acquisition Manager. This is the user interface for operating the analyzer. It facilitates acquiring
spectra and automated analysis using sample lists called “Tray Lists.”

Standards Library.

The Library is used to create, edit and store concentration values of
standard reference materials used for analyses.

Method Explorer.

This is the data analysis program. It is used for developing analytical
methods, analysis and evaluating data, and generating reports.
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2.1.1

Acquisition Manager

This program is the primary interface for qualitative and automated quantitative analysis.
Acquisition Manager lets you create sample lists; acquire, display, and visually manipulate
spectra; and analyze data using existing method files. The Tray List feature is at the core of the
program.
In this module, one needs to use a so-called Tray List. In this Tray List one or more samples can
be entered, where for every sample a specified method can be chosen.
If all samples need to be measured with the same method, TAB can be use to go through the
fields so previous settings will be copied to the other samples.

Three different types of Tray Lists are present:

-

Qualitative
Method
Reference

(*.QTL)
(*.MTL)
(*.RTL)

By choosing File>New one can choose the type of determination (Tray List) that will be done:

1)

Qualitative Tray List. Use this for simple acquisition of spectra where quantitative
analysis is not required. Spectra are acquired and saved to disk as (*.QTL) files.

2)

Quantitative Tray List. Use this for quantitative analysis of samples in conjunction with
a Method file. Spectra are saved directly into the Method file. (*.MTL)

3)

Reference Tray List. Use this for acquisition of elemental peak profiles used for peak
fitting and overlap correction. Spectra are saved as (*.RTL) files.

After this, the run measurement can be started and all samples in the list will be run.
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2.1.2

Standards Library

This Standards Library lets you enter names and values for calibration standards, independently
of the method(s) that use the standards. Thus, standard information never has to be entered more
than once and can be used time after time in different method files. The contents of library files
created with this program can be imported into individual method files.

When you open the Standards Library program for the first time, you see a blank file.
To enter a standard, right-click in the area under Standard Name, and select New Bulk
Standard or you can do the same by clicking Standard>New>Bulk Standard.

At this point, an entry for a new bulk standard appears in the left frame of the screen so
you can type a name for a standard. After a Standard name is entered, you can enter
components (in the right frame). Components can be either elements or compounds.
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2.1.2.1 Units
The units can be selected from the combo box.
Units can be: %, ppm or a weight fraction.

2.1.2.2 Certification (plus Difference and Added)
Certification is used to identify the confidence level associated with given concentrations,
although it is more of a bookkeeping device and does not affect the analysis. If the component is
specified or known to be the balance or remainder of the sample, you can select to identify it as a
Difference component.
If a component is added during sample preparation and is not one of the original standard
components that sum to 100%, it can be designated as an Added component.

2.1.2.3 Saving a Standard Library
After standards are entered, save the file or “library.”
Remember the name and directory used to save the Standards Library, as you need this
information to import the standards information into a Method file.
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2.1.3

Method Explorer

This module has to be used for setting up the complete method (including parameter settings!).
The method can be calibrated as soon as all information is set-up correct. Samples don’t have to
be measured from the Method Explorer, but can be measured by the Acquisition Manager.
Use the Method Explorer to set up analysis methods, perform quantitative analysis, and generate
analysis reports.
Method Explorer includes the following features:

•
•
•
•
•
•
•
•
•
•
•
•

Analyte elements can be added to the method by clicking on the periodic table.
Excitation Conditions can be added, edited, or deleted.
Spectrum Processing settings can be viewed and edited.
Spectrum Processing can be performed to generate intensities.
Analyte compounds can be defined.
Difference, Fixed, and Added components can be defined.
Standard materials can be added to the method.
Calibration of the method can be performed.
Calibration results, including coefficients, intensities, and curves can be viewed.
Default values for Fixed and Added components can be viewed and edited in the Sample list
view.
Quantitative analysis can be performed using Linear, Quadratic, Intensity Correction,
Concentration, and FP techniques.
Analysis results and reports can be viewed for analyzed samples.

When you run Method Explorer, the Method Contents are displayed as a tree on the left, and the
method contents displays on the right. To browse your method, click on a topic in the Method
Tree, and the relevant information displays on the right. For example, click on the Analytes and
Conditions item to see a periodic table with the selected excitation conditions and elements listed
underneath.

Note Menu items and available toolbar icons change according to the item selected in the
Method Tree.
After developing an analysis method, the information contained in the method can be saved in a
method file. This file contains all defined settings for the method, all imported or acquired spectra,
and results for all samples analyzed using the method.
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2.1.3.1 Setting up a Method
When you are using Method Explorer and would like to set up a new method, use the following
procedure:

1. Import peak profiles: Select the Elemental Peak Profiles item on the tree, and click the
Import icon, or use the Spectrum>Import menu item.
2. Associate a Standards Library with your method: In the File>Settings dialog, click on
the button next to the Standards Library box to find and select your Standards Library
on the hard drive. If you have not made a Library yet, go to the Standards Library in
section 2.1.2
3. Select your Analysis Technique: In the File>Settings dialog, choose the desired
technique and corresponding report options. Click OK when finished.
This Analysis Technique section on the Method Setting screen is used to choose the
algorithm that will be used for quantitative analysis. The controls shown on the Standard
Samples view change depending on whether No Analysis, Fundamental Parameters, or one of
the empirical analysis methods is selected.

You can find different types of Analysis Techniques:

•

Intensities only: this type of analysis technique provides no quantitative analysis. This
option is used to set up a method for acquiring spectra and measuring only intensity data.

•

Empirical methods of analysis: Linear, Quadratic, Intensity Correction, and Concentration
Correction. These options are used for quantitative analysis where a set of calibration
standards will be used. When using these techniques, it is necessary that the standards used
include the concentration values of the unknown samples to be analyzed. Also the sample
type and sample matrix must be the same for the standards and unknowns.
Linear: is mainly for very simple, meaning low matrix type of analysis with not too high
concentrations to be measured. For example determination of Zn at levels of 0-2000 ppm
in water type of samples.
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Quadratic: is more useful when relatively high matrix components can be present and
other elements need to be run. For example: Zn at 0 – 2000 ppm in a matrix that can go
from 1 to 50 % Mn.

Intensity Correction: This analysis technique can be used when most of the time more
than one component differs a lot from sample to sample, which can cause certain absorption
effects (the higher Mn, the lower signal of Zn). By using this technique you can have the
system use the amount of counts measured from the interferent to make a certain correction
to the analyte of interest (both Zn and Mn differ a lot, where they both make a big part of
the matrix).

Concentration Correction: this choice and also Intensity Correction allow compensation
for matrix effects but depend on use of standards to determine the magnitude of the matrix
effects.

•

Fundamental parameters (Theoretical): this technique is used when only limited
elements are know in materials and if several components like CH, H2O which the system
cannot really measure, are present at very high levels where estimations of these
components are made as well. The total results will be in total 100% by default.

•

Fundamental parameters (Alpha): this is very similar to the Theoretical Fundamental
Parameters technique. However in this calculation, you can display analysis results before
normalization. Use this technique and check the Concentration report item to see unnormalized results.

•

Fundamental parameters (Standardless) allows for analysis without use of standards.
This method requires that all of the elements in the unknown samples be accounted for as
analytes in the analysis. This method has the additional limitations that only one excitation
condition can be used and no Difference components are allowed.
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4. Select your conditions: Click on the Analytes and Conditions in the tree view.
This view has two parts: a periodic table for selecting elements to be analyzed and a table
below for selecting analysis conditions to be used. You may need to have the application
window maximized or use the scroll bar on the right to see the table of conditions at the
bottom.

8 different standard conditions can be selected based on the used filter and voltage. By a
right-click in the conditions region (where midZb is shown), Add can be used to add another
set of conditions. You can also do the same by clicking the Z+ icon in the toolbar or use the
Condition>Add menu item.
If the elements you want to analyze are not in green or yellow, you need to either change your
existing conditions or add a condition.
To change the properties of a condition, double-click on the row containing the condition in
the area below the periodic table. You can also do the same by clicking the icon in the toolbar
or use the Condition>Properties menu item.
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Acquisition Properties Notes:

Condition name and Filter: for each element you want to analyze, choose these properties
concerning the “Excitation Filter Guide & X-ray Energies”.
( See appendix I )
Acquisition Conditions:

this tab is where excitation properties (KV, mA, etc) can be
changed:

•

Voltage (kV):

the voltage should be 1/3 of the value given for the element that
you want to analyze. (You can find this information in the
Appendix: “Excitation Filter Guide & X-ray Energies”).

•

Energy Range:

adapt the Energy Range concerning the value you have fixed in the
Voltage item.

•

Atmosphere:

you can choose between 3 different types of atmospheres:

Helium:
Vacuum:
Air:

!
•

use this atmosphere for elements with Low Za condition.
use this atmosphere only for powders (option not installed)
use this atmosphere for elements in all the other conditions (not
Low Za condition).

Be sure to make a hole in each cup if you use vacuum or helium.

For a normal analysis, leave the default values in the following items:
Live Time Limit, Counts Limit, Current, Warm Up Time, Count Rate
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Further information for each item is explained below :
•

Live Time Limit (sec): if you have very high counts, there is no big difference
between 10, 50 or 100 s Live Time with regards to the
average result. But when the concentration is very low, you
will see that 10 times measuring gives totally
different results when using only 10 s. By making the Live
Time larger, the error is averaged out better.

•

Counts Limit (K):

Can be used to sum up a certain region and only stop the
acquisition after a given total of counts have been integrated /
measured. Only the counts in the ROI (Region Of Interest)
will be taken into account for the counts limit.

•

Current (mA):

•

Warm Up Time (sec): Is only necessary if measuring with really high
reproducibility needs. Normally no warm up time.

•

Count Rate:

Can be adjusted to make the deadtime different. Ideal
is 50%. Autocurrent will automatically do it for you.

Low, medium and high: Medium is default, gives average
resolution. By selecting low, the resolution will be improved
but the number of counts being processed will be slowed
down: to get the same number of total counts, longer live time
is needed if Low count rate is selected.

ROI (Region Of Interest): The ROI tab is intended for use with the preset counts
function. (See also Counts Limit).

Optimized Elements:

Optimized Element tab shows a smaller version of the
periodic table with colour codes to indicate the degree of
optimization for each element.

The condition colour code changes depending on the condition selected and its properties:
Elements in green are optimized under the current condition.
Elements in yellow are moderately excited (measurable).
Elements in red are poorly excited or undetectable (not possible).
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5. Select your elements: Click on the desired elements in the periodic table. If using more
than one condition, be sure to select (highlight) the condition first and then select the
elements.
6. Spectrum Processing: Click on the Spectrum Processing item in the Method tree.
This is important to edit the type of fitting that will be used for calculating intensities (XLM
is standard, unless no Ref spectrum is present). Before the type of fitting can be chosen, Ref
spectra need to be imported. By double-clicking the element that will be fitted, the reference
spectrum will be displayed where the type of fit and ROI can be changed.

7. Unknown Components displays all elements that will be calculated into concentrations.
To define your unknown components: Click on the Unknown Components item in the
Method tree. If the elements you are analyzing are present as oxides or other
compounds, enter those compounds in the Compound column, using bruto formula of
the molecule. Also enter the Fixed, Added, or Difference components in your samples.
Suppose that a spectral fitting needs to done on Ar, but no concentration should be given.
Analyse should be deselected, so the spectral fitting will be done but no numbers will be
produced. If necessary a By DIFF component can be entered in the bottom part of the screen.

8. Calibration is the part where all calibration data will be collected. When no calibration was
done, all elements will be displayed in red because no data is available.
First of all one needs to import the proper calibration standards. These standards should have
been entered in the Standards Library. After the standards have been imported (from within
the correct path), concentrations will appear on the page of the calibration standards.

To add your standards to the method: Click on the Calibration item in the Method tree,
then choose Calibration>Add Standard from the menu or click on the Add Standard
icon. When the standards in your associated library are shown, click on the ones you
want to add to your method and click OK. (Use Shift-click or Ctrl-click to select several
standards at one time).
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9. Calibrate the method: Click the calibrate icon or select the menu item
Calibration>Calibrate. The program prompts you to acquire the spectra for your
standards (Collect or Collect All), perform the calibration using previously stored
spectra (Continue), or Cancel.
a. If you click “Collect” or “Collect All”, the Acquisition Manager program appears
with a list of the standard samples. Verify that the standards are placed in the
sample tray in the correct positions and then (in Acquisition Manager) click the
Start button on the toolbar or Analyze>Start on the menu.
The program acquires all the necessary spectra to perform the calibration. When acquisition is
finished, control returns to the Method Explorer program.

b. If you click Continue or after acquisition is complete, the program performs the
calibration calculation. When finished, you can view calibration results by double
clicking on the Calibration item in the Method Tree and then selecting one of the
items under Calibration. If the calibration is satisfactory, you can proceed to the
analysis of unknowns.
10. Save the method file.

Note After a Method is created, Unknowns Analysis can be performed using Method Explorer
or using Acquisition Manager (recommended).
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2.1.4

Measuring Unknowns from Acquisition Manager

Use the following procedure to analyze unknowns:

•

If you haven’t created a method yet, go to section 2.1.3.1

•

Start the Acquisition Manager program using the Windows Start Menu. The rest of
your work in this section will take place in Acquisition Manager.

•

Click File>New>Quantitative Tray List.

•

Click in the cell titled “Sample”. TYPE a name or label for the sample to be
analyzed. PRESS <Tab> or <Enter> to advance to the next column called “Method
file”.
Now, you need to specify which method should be used to analyze that particular
sample.

•

Click on the browse method icon. In the dialog box that opens, browse for the
method file.

Now, you need to specify which method should be used to analyze that particular
sample.
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•

Click on the
method file.

•

Click “Open” when finished. The file path to your method file appears in
the cell.

•

PRESS <Tab> or <Enter> until you reach the Sample cell in the next row.

browse method icon. In the dialog box that opens, browse for the

Also, the Position, Tray and Reps for each sample can be altered if wanted.

At this point, Acquisition Manager opens the specified Method file.

•

Now, make similar entries for the rest of your samples.

•

Click the Start Analysis icon

to begin analysis.

All the spectra will be automatically acquired, saved and imported into the
associated method file. After acquisition is finished, the data analysis will be
performed and the analysis report will be displayed in the Acquisition Manager
window.
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2.2 Performing Measurements
2.2.1

Energy Adjustment

Energy Adjustment is the process by which the system adjusts the energy scale so peaks appear at
the correct energy in the spectrum.
To minimize instrument drift and maintain optimal analytical performance, you should perform
Energy Adjustment on a daily basis, just prior to performing any analysis.
Use the following procedure to run Energy Adjustment:

1. Place the Cu calibration disk supplied with the instrument in the last position of the tray
installed in the system (for example, position 10 of the 10-position tray).
2. Start the Acquisition Manager program from the Windows Start Menu.
3. Click Analyze> Energy Adjustment to start the automated process.
4. The Dead Time (DT) should be approximately 50%. If not, Click Edit> Condition
Properties and verify that the Auto box next to the tube current control is checked. If it
is not checked, check it and click OK to restart the adjustment process. If it is already
checked, you may need to adjust the Tube voltage up or down (usually down) until the
Dead Time is 50%.
5. The adjustment continues automatically until a certain set of criteria are met (see the
Technical Manual for details). At the end, an Energy Adjustment report displays.
6. Click File> Save Report to save the report for future reference. Often, the record of past
Energy Adjustment is helpful when troubleshooting performance problems.

Note To manually STOP the adjustment, click Analyze>Stop or the Stop icon.
See Technical Manual if the Energy Adjustment is stopped prematurely.
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2.2.2

Qualitative Analysis

Use the following procedure to acquire spectra for qualitative analysis. If necessary, saved
spectrum files may be also imported into a Method file for a more quantitative analysis.
1. Start Acquisition Manager.
2. Click File>New, and select Qualitative Tray List.
3. Fill in the name of the first sample.
A filename is entered automatically. The spectrum is saved with this filename in the folder
specified in Edit>Spectrum Location. You can change the filename and path, as necessary.
Spectra are saved to disk as discrete spectrum files with the extension (*.qtl)
4. Select the Analysis Condition to be used for this sample.
To find out which elements are optimized with a particular condition, select a condition, click
Edit>Condition Properties or the Condition Properties icon on the toolbar, and select the
Optimized Elements.
For more Condition Properties details, see *Acquisition Properties Notes in section 2.1.3.1
5. Verify that the actual sample position in the sample tray matches the entry on your
screen. If not, change one or the other, as necessary.
6. On the next line, enter another sample and select the condition and tray position.
You can acquire multiple samples under the same or different conditions. You can also run
replicates of the same sample in one position by setting the “Reps” parameter.

7. Repeat until all of the samples to be analyzed are listed.
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8. Click the Start Analysis icon on the toolbar or use the Analyze>Start menu item.
The lid latches, X-rays come on, and acquisition begins.
As soon as an analysis begins, look at the bottom of the display and find the “Dead Time”.
Dead Time is a measure of the rate of X-ray events. While the detector is processing one Xray event, it cannot respond to another X-ray. This processing interval is called dead time.
The optimal value is usually taken to be 50%. If the dead time is low, below 40%, the
detector spends a lot of time simply waiting for X-rays, rather than processing them.
If the dead time is high, above 60%, the detector does not have enough time to process all the
in-coming X-rays, and a large fraction are rejected. This results in a reduced stored count rate
and can also adversely affect peak position and resolution stability.

9. During acquisition of a sample spectrum, you can use the Condition Properties icon or
menu item to change any of the acquisition parameters, for example, voltage or current.
10. After a sample spectrum has been acquired for the specified live time, acquisition
automatically continues on the next sample in the Tray List. You can also advance
acquisition manually by pressing the Next Sample/Iteration icon in the tool bar.
Finally, after the spectrum is acquired, it is saved using the given spectrum file name in the
location currently specified in the Spectrum Location. The default Spectrum Location is the
My Documents directory on your hard drive (C:\Documents and Settings\<username>\My
Documents).
To check or to change the current Spectrum Location, click on the icon or Edit>Spectrum
Location on the menu. A dialog box opens and lets you browse your system directory and
select an existing folder to store the spectrum files you will soon create.

11. In order to view analysis results, go to the next section and follow the steps described.
Also, when viewing spectra a number of spectrum display control features are available. This
are discussed in section 2.2.3.2
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2.2.3

View Analysis Results

2.2.3.1 View Saved Spectra
Use the following steps to view saved spectra if you have just started Acquisition Manager.

1. Click View>Spectrum. The blank spectrum screen displays; this is the same display that
you see during or after an acquisition.
2. Click Spectrum>Open. Browse and highlight the desired spectrum in the dialog box
that opens.
3. Click OK when finished. The selected spectrum displays.

2.2.3.2 Spectrum Display Functions
Acquisition Manager features a number of display functions to aid qualitative analysis. These
functions may be used during spectrum acquisition as well as with saved spectra.
Click on the corresponding icon to activate each function.

KLM Markers
To determine what elements are in your sample, click on the KLM icon in the tool bar.
This control enables the marker lines for the K, L and M lines for the elements.
After the KLM Markers are enabled, you can select the element for which the markers display by
holding down the Ctrl key while using the arrow keys or the mouse to scroll up and down in
atomic number.
What you can see first, is a yellow line labeled “Na” for the element sodium which appears on the
left side of the spectrum. This line is called the KLM marker, and it indicates where the centre of
the Na K peak would have been if you actually had sodium in your sample and had chosen the
right conditions to excite it.
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Press and hold the Ctrl key then click the left mouse button and drag the mouse just a little to the
right, or hold the Ctrl key and press the “ Right” arrow key.
The label changes to “ Mg” , and the yellow line shifts to where the centre of the Magnesium K
peak would have been if you had Mg in your sample. In the same fashion, holding the control key
and using the mouse or the arrow keys, you can scroll sequentially through every element that is
detectable by the system (Na—U).
Notice that the KLM markers for Si and the heavier elements contain more than one marker and
the heavier elements show many more markers. That’ s because the heavier atoms contain more
electrons and more energy levels, so they produce more complex emission spectra.
The Ti marker, for example, is comprised of two lines that correspond to the Ti K and K peaks.
Zn has three additional lines appearing on the left that indicate its much less energetic L-series
peaks. If you scroll up far enough, the L-lines become the only lines visible. For the elements
above Pm, the L line markers are accompanied by markers for the much weaker M-lines on the
left.
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Scaling Functions
The vertical scale on your display is initially adjusted for the largest peak in the spectrum, and the
horizontal scale is set according to the “ Acquisition Range” condition property. When elemental
concentrations and sensitivities differ significantly, the smaller peaks may be very difficult to see
or identify.
Click on the scaling icons
to expand or contract the spectrum in either direction
until the peaks of interest are clearly visible.
Click the Auto-peak icon

to reset the vertical scale to the largest peak.

Log
When using the scaling functions to focus on small peaks, the larger peaks often disappear from
view. The Log function skews the vertical scale such that all peaks can be seen at the same time.
ROI and Net
The Region of Interest (ROI) function allows you to estimate peak sizes and determine the
number of counts in any region of the spectrum.
To paint an ROI, hold down the <Shift> key and move the mouse pointer. The region will be
highlighted in red, as shown in the following figure. The counts in this ROI are displayed in the
top-right corner of the display as “ ROI Counts” .

The “ Net” icon
fits a line to the background in the ROI and displays the net counts in the
peak as “ ROI Counts,” as shown in the figure above.
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Overlay
Overlaying (superimposing) spectra on top of each other is a very convenient way to
qualitatively compare them. Up to ten spectra may be overlaid in this way. Use the following
steps to overlay spectra.

1. Click Spectrum>Overlay. The dialog shown below opens. This lets you select the spectra
to be overlapped.
2. Click the ellipsis (…) to browse and select one spectrum in the dialog box that opens.
Or click Batch Add to browse and select one or more spectra to be added to the overlap
dialog replacing any existing entries.
3. With the spectrum selected, you can change the displayed name for the overlap
spectrum in the Name box, and change the colour used for the overlap display using the
Colour control.
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4. Click OK when you have selected the spectra, names, and colors to update the display.
The overlay spectrum displays on top of the primary (solid) spectrum.
Note that peak labels and the Auto Peak ID function only operate on the primary spectrum.

Identify Spectrum Peaks
This function identifies and labels the peaks for the current spectrum. Click the button once
to label and click a second time to clear the labels.
This function may occasionally misidentify an element, so you should manually check the
peak assignments using the KLM markers.
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2.2.4

Quantitative Analysis

Use this procedure to acquire spectra for quantitative analysis in conjunction with an existing
Method file. The spectra are saved directly in the Method file.
1. Start Acquisition Manager.
2. Click File>New, and select Quantitative Tray List.
The Quantitative Tray List consists of a grid with five columns titled Sample, Method File,
Position, Tray and Count. Here, you can enter samples to be analyzed and define the method
to be used for each sample.

3. To enter a sample for analysis, click in the box under the Sample column and type a name
for the sample to be analyzed.
4. Then, you have to define the method to be used for each sample, so you must create
Standards Library ( see section 2.1.2. and also section 2.1.2.4 ).
5. Import the standards information into your Method file.
Click on the file open icon
to bring up the File Open dialog where you can search
by clicking the ellipsis (…) and browse for the Method file you will use.
Click Open to select your file.
6. Tab or click out of that cell. Automatically, the program fills in the default values and
enters a sample Position, Tray and Reps.
When you move the cursor to the next line the Start Analysis button and menu item become
enabled.
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7. Verify that the sample position in the tray is correct, or change it.
8. Add additional samples as needed.
On the next line, enter the name of the next sample. The program automatically fills in the
Method file specified for the previous sample. You can select a different Method file by
clicking the ellipsis (…)
When a sample list is complete, it can be saved for later use, using the File>Save As menu
item.
9. To acquire spectra for the samples, click the Start Analysis icon on the toolbar or use
the Analyze>Start menu item.
Unlike during a qualitative acquisition, you can not change acquisition conditions when
running a quantitative Tray List, because the conditions are “ fixed” by the method files. Each
spectrum is saved automatically in the Method file specified for a particular sample.
10. View Analysis Report.
After all spectra for all samples in a quantitative Tray List are acquired, Method Explorer
processes the spectra and generates an analysis report.
To access the report in Acquisition Manager, click View>Analysis Report on the menu. You
can also view the same report in Method Explorer by clicking Analysis Report in the Method
Tree.
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Appendix: Excitation Filter Guide & X-ray Energies
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